Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte
Ergebnis 21 bis 40 von 45
  1. #21
    Altstadt-Süd Avatar von anim
    Registriert seit
    12.03.2009
    Ort
    Köln
    Beiträge
    2.208

    Standard

    Wünsche allen Teilnehmern gutes Wetter und viele neue Rekorde
    ROCK IT!!!
    Gruß Pavel.

  2. #22
    Einsteiger
    Registriert seit
    13.11.2012
    Ort
    Deutschland
    Beiträge
    69

    Standard

    Hallo Jörg,

    zeigt dir der Sender die Spannung vom RX-Akku noch an?
    Ich hab auch ein Problem mit einem GR16 nach einem Update der MX16.
    Fällt dann auch in den Fail Save Modus.

    Grüße und weiterhin viel Erfolg!
    Fabian

  3. #23
    Titsch-Titsch... Avatar von seni
    Registriert seit
    25.03.2008
    Ort
    in nem Dorf in Luxembourg
    Beiträge
    263

    Standard

    hi,

    Dazu brauch ich nichts zu schreiben :-)

    Arsène

    https://www.youtube.com/watch?v=PyLe...%A8neSchilling
    Geändert von seni (26.September.2020 um 19:08 Uhr)

  4. #24
    Real Raceboater Avatar von carphunter
    Registriert seit
    22.03.2008
    Ort
    A`burg
    Beiträge
    2.537

    Standard

    Hallo,

    ist die SAW Veranstaltung jetzt schon offiziell beendet. Wenn ich mir die Web-Cam von der Regattastrecke anschaue ist da nicht mehr viel zu sehen. Der Freitag und vor allem Heute ist ja katastrophales Wetter gemeldet, von daher würde es mich nicht wundern. Ist schon echt traurig mit dem Wetter vor allem wo für Morgen jetzt wieder perfektes Wetter sein soll.

    Gruß
    Klaus


    Alles mögliche an RC Booten: http://www.youtube.com/user/TheRCPowerboats

  5. #25
    chronisches Spielkind ;-) Avatar von plinse
    Registriert seit
    26.02.2016
    Ort
    Braunschweig
    Beiträge
    568

    Standard

    Zitat Zitat von Sika Beitrag anzeigen
    ...
    Das tritt auf, nachdem die Failsafe-Pos programmiert wurde (und ich letztes Jahr alle Sender und auch alle alten Empfänger auf den neuesten Softwarestand aktualisiert habe). Hat sonst noch jemand ein solches Problem?
    ...
    Gruß,
    Jörg
    Moin Jörg,

    das ist sehr bedauerlich, gerade wenn es einem die extrem knappe SAW-Fahrzeit zerschießt.

    Auch Graupner hatte eine bescheidene Software-Qualität, wie weit das SJ ist und was der hiesige Vertreter dazu kann, lasse ich mal dahin gestellt.

    Ich war das Testkaninchen, das seine X-8N mit der Firmware 2.009 "tot geflashed hatte". Update lief sauber, danach konnte ich den Sender einschalten, er schaltete sich direkt wieder sauber aus, die Akkuspannungsmessung war nicht mehr kalibriert - Unterspannungsabschaltung mit vollem Akku. Das wurde von Graupner dann auch kostenlos behoben.

    Betrifft dein Effekt die Empfänger-Firmware oder auch die vom Sender?

    Hintergrund der Frage ist, dass ich meinen Zweitsender gerade auf 2.014 gebracht habe. Der Erstsender ist vor Updates sicher, da ich 2 Empfänger habe, deren Binding-Knopf seit Lackierung fest ist

    Jetzt ist natürlich die Frage, ob man sich Hardware zerschießen kann, wenn man mit einem Sender auf Firmware 2.014 Fail Safe-Einstellungen speichert.

    Ich habe mich bereits damit abgefunden, dass die X-8N "ein Gesamtkunstwerk mit hervorragender Reichweite und Übertragungssicherheit" ist, man aber an Mischern & Co nichts drehen darf, da der Sender nicht zwingend kausal reagiert

    Was ich diesbezüglich auf dem Schirm habe, ist der Gas-Mischer, den du auch für den Servoweg für Flugregler nutzt (das klassische Servowegthema mit Coltsendern).
    (Mischer Gas auf Gas, Offset -100% oder -150%, wie man mag und wie der Steller es erkennt, Mischrate A 100% und mehr...)
    Die Grenze der Zumischrate A für ein unkausales Verhalten mit Servowegumkehr liegt bei knapp 130%, ich glaube bei 127% war das.
    Interessanterweise kann man 2 Mischer addieren und so auf Gas einen Servoweg von -150% bis +150% erzeugen - aber nicht mit einem Mischer

    Alleine das Vorhandensein derartiger Bugs, ich hatte es zu Zeiten von dem 2.009-Bug an damals noch Graupner gemeldet, reduziert mein Vertrauen darauf, dass die Funkübertragung der Hardware gut ist, ich aber eigentlich von Softwareupdates die Finger lasse und Einstellungen am Boot nur vornehme, wenn dieses an Land auf dem Ständer steht. (Der Fehler beim Mischer besteht trotz Meldung auch bei der Firmware 2.014 noch...).

    Echt schade, dass es Dir den Rückpass bzw. das Event verhagelt hat. Andererseits im Betrieb hatte ich mit der Funke noch nie Zicken. Deshalb werde ich sie auch weiterhin einsetzen, bin aber hellhörig, was Fehlermeldungen zur Software angeht.

    Grüße, Eike

  6. #26
    Titsch-Titsch... Avatar von Volly
    Registriert seit
    15.03.2008
    Ort
    Sandhausen
    Beiträge
    279

    Standard

    Ich möchte mich auch noch mal bei allen Organisatoren und Helfern bedanken, Ihr macht das echt Klasse . Diesen Riesenaufwand für uns paar bekloppte zu stemmen. Top��
    Und ein extralob an die Küche..., Ihr beiden habt dafür gesorgt das wir das Schei.. Wetter so gut verkraftet haben.
    Und ein Lob auch an die Fahrer .., wie immer war es lustig, und keiner hat sich die Laune wegregnen lassen ����

  7. #27
    Registrierter User
    Registriert seit
    17.05.2009
    Ort
    berlin
    Beiträge
    28

    Standard

    Zitat Zitat von Sika Beitrag anzeigen
    Ein 2. Empfänger hat danach auch den Geist aufgegeben. Der Sender erkennt den Empfänger noch, aber der Empfänger geht offenbar direkt in den Failsafe-Modus. Das tritt auf, nachdem die Failsafe-Pos programmiert wurde (und ich letztes Jahr alle Sender und auch alle alten Empfänger auf den neuesten Softwarestand aktualisiert habe). Hat sonst noch jemand ein solches Problem?
    also ich hatte letztes Jahr mit einem Softwareupdate bei meine x8N und den Empfängern GR 16 und GR 12L es erst geschafft das Failsafe zu programmieren ... nachdem im Jahr davor wegen des nicht funktionierenden Failsave eine Menge Eco-Rennen verdorben wurden

    weiß jemand eigentlich schon mehr über JR/Hott außer dass Lindinger.at und Derkum-Modellbau den Vertrieb hier übernommen haben?

    Gruß
    Maik

  8. #28
    Abwesend...
    Registriert seit
    15.03.2008
    Ort
    Siegen
    Beiträge
    1.946

    Standard

    Anbei die Endergebnisse vom 6. Münchner SAW 2020.

    Gruß,
    Jörg
    Angehängte Dateien Angehängte Dateien

  9. #29
    Abwesend...
    Registriert seit
    15.03.2008
    Ort
    Siegen
    Beiträge
    1.946

    Standard

    Zitat Zitat von plinse Beitrag anzeigen
    Auch Graupner hatte eine bescheidene Software-Qualität, wie weit das SJ ist und was der hiesige Vertreter dazu kann, lasse ich mal dahin gestellt.
    ...
    Grüße, Eike
    Die Sache hat sich inzwischen geklärt. Ich hatte erst den per Telemetrie-Linkkabel angeschlossenen Unilog im Verdacht, aber dann wurde immer klarer, dass es was mit dem Failsafe zu tun haben muss: der Regler meldete nach dem Einschalten des Empfängers "Ready", aber die Servos waren ohne Signal - genauso hatte ich das Failsafe eingestellt. Samstag oder Sonntag dämmerte dann Gunnar, dass er das Problem schon mal gesehen hatte und dass es mit der Zeit zu tun habe, die man einstellt. Stellt man mit der Firmware 2.014 eine Failsafe-Zeit von 50ms oder 100ms ein, dann fällt der Empfänger nach dem nächsten Einschalten (!) sofort in den Failsafe-Modus und es geht nix mehr. Erst wenn man eine Zeit von 250ms oder größer einstellt, dann schaltet der Empfänger normal scharf. Ich hatte die Failsafe-Positionen (mit 50ms) unmittelbar vor dem Lauf programmiert und beim Wenden muss es dann offenbar irgendwie zu einem Reset des Empfängers gekommen sein und er ist in den Failsafemodus entschlafen. Immerhin sind die 2 Empfänger nicht tot. Ob nun die Firmware 2.014 der X-8N oder die Firmware im GR-16 das Problem ist, weiß ich noch nicht. Vor den Firmware-Updates (Version vergessen) hatte das jedenfalls alles funktioniert.

    Blöd ist auch, dass die Empfänger die Failsafe-Programmierung durch das Firmware-Update verloren hatten. Ich hatte nämlich bei alle Empfängern das Failsafe programmiert, es dann aber nach dem Firmwareupdate (kurz vor dem SAW 2019) nicht neu programmiert. Das wiederum hatte mir schon letztes Jahr das SAW verhagelt, denn das Boot ist beim Anfahren abgetaucht und dann mangels Failsafe (bzw. dem Default-Wert "Hold" auf dem Gas-Kana - wer kommt bei auf eine solche Idee?) ist der Motor mit kleiner Teillast unter Wasser weiter gelaufen, was das Boot so lange unter Wasser gehalten hat, bis der Regler durchgebrannt war. Daher halt dieses Jahr die nochmalige Programmierung des Failsafes - mit dem oben beschriebenen Ergebnis.

    Graupner bzw. SJ muss sich echt mal Gedanken machen, was sie da für einen Mist ausliefern. Bei mir war das nun "nur" ärgerlich, aber durch ein fehlerhaftes Failsafe kann auch viel Schlimmeres passieren.

    Download der (unveränderten) Firmware nun z.B. über https://www.d-power-modellbau.com/do...rmware-updates -> da es dieselbe Firmware wie letztes Jahr ist (nur mit neuem 2020er Datum) bestehen die Probleme also auch weiterhin.

    Gruß,
    Jörg
    Geändert von Sika (29.September.2020 um 01:58 Uhr)

  10. #30
    chronisches Spielkind ;-) Avatar von plinse
    Registriert seit
    26.02.2016
    Ort
    Braunschweig
    Beiträge
    568

    Standard

    Zitat Zitat von Sika Beitrag anzeigen
    ...
    Stellt man mit der Firmware 2.014 eine Failsafe-Zeit von 50ms oder 100ms ein, dann fällt der Empfänger nach dem nächsten Einschalten (!) sofort in den Failsafe-Modus und es geht nix mehr. Erst wenn man eine Zeit von 250ms oder größer einstellt, dann schaltet der Empfänger normal scharf. Ich hatte die Failsafe-Positionen (mit 50ms) unmittelbar vor dem Lauf programmiert und beim Wenden muss es dann offenbar irgendwie zu einem Reset des Empfängers gekommen sein und er ist in den Failsafemodus entschlafen. Immerhin sind die 2 Empfänger nicht tot. Ob nun die Firmware 2.014 der X-8N oder die Firmware im GR-16 das Problem ist, weiß ich noch nicht. Vor den Firmware-Updates (Version vergessen) hatte das jedenfalls alles funktioniert.
    ...
    Graupner bzw. SJ muss sich echt mal Gedanken machen, was sie da für einen Mist ausliefern. Bei mir war das nun "nur" ärgerlich, aber durch ein fehlerhaftes Failsafe kann auch viel Schlimmeres passieren.
    ...
    Moin Jörg,
    ich konnte deinen Effekt nachvollziehen, der verwendete GR16 dabei war der von meinem Retti (wegen Zweitsender).
    Empfänger gehören nicht zu den Komponenten, die ich update. Die kaufe ich, sie funktionieren oder sie gehen zurück.

    Deshalb kann ich Dir nicht sagen, welche Firmware auf dem Empfänger drauf ist aber er steckt seit mindestens 2 Jahren in dem Boot und lag zuvor eine Zeit lang im Regal. Würde mich wundern, wenn der die neueste Firmware hat ;-)

    Letztendlich ist es aber der gleiche Effekt wie bei dem Mischer, wie ich es beschrieben habe:
    Du verstellst einen Parameter (welchen auch immer), solltest eigentlich ein vorhersehbares Verhalten erwarten können - das bisherige Verhalten mit einer kleinen, vorhersehbaren Veränderung halt - bekommst aber irgendeinen Bockmist, wo du nicht zwingend sofort drauf kommen musst, dass es mit deinem verstellten Parameter zu tun hat.

    Grüße, Eike

    PS.: Ich werde mal heute Abend mein Retti mit dem Erstsender verbinden, da ist noch eine 1.xxx Firmware drauf. Wenn ich deinen Effekt dann nicht mehr habe, liegt es am Sender...
    Geändert von plinse (29.September.2020 um 09:56 Uhr)

  11. #31
    chronisches Spielkind ;-) Avatar von plinse
    Registriert seit
    26.02.2016
    Ort
    Braunschweig
    Beiträge
    568

    Standard

    Moin Jörg,

    es liegt an der Firmware vom Sender.

    Mein Erstsender hat nie ein Update bekommen und läuft noch mit der 1,124, dort kann ich bei meinem Retti die 50ms einstellen und alles läuft wie es soll.
    Nehme ich meinen Zweitsender vom Retti mit der 2.014 habe ich genau dein Problem bei Reaktionszeiten von unter 1/4s.

    Grüße, Eike
    Geändert von plinse (29.September.2020 um 20:37 Uhr)

  12. #32
    Registrierter User
    Registriert seit
    22.07.2009
    Ort
    Rietenau
    Beiträge
    5

    Standard

    Morgen,

    ich kämpfe auch schon länger mit dem Problem der X8-N und Empfänger Gr-12 und 16.
    Am Sender kann es nicht liegen, da ich meine 3 X8-N einem Downgrade auf die 1.124 verpasst habe, da die auf der SD Karte liegt.
    Dabei hat es aber einen Sender gebrickt, also mit Vorsicht zu genießen.

    Das Symptom besteht aber weiterhin und ich denke es kann nur an der Firmware der Empfänger liegen.
    Leider finde ich keine alte Version mehr für die Empfänger um ihnen mal einen Downgrade zu unterziehen.

    Es ist auch nur mit den Flug Empfängern der Fall, mit den Gr-8 funktioniert alles, wiederum auch mit Mx16 und Gr12 bis 16 keine Probleme.

    Grüße Julian

  13. #33
    Real Raceboater Avatar von carphunter
    Registriert seit
    22.03.2008
    Ort
    A`burg
    Beiträge
    2.537

    Standard

    Hallo,

    Roger ist mit dem ersten Video fertig. Zu sehen gibt es die unglaubliche Rekordfahrt von Ralf mit seinem L20 Mono.

    Glückwunsch Ralf, wie ich davon gehört habe konnte ich es kaum glauben.



    Gruß
    Klaus
    Geändert von carphunter (2.October.2020 um 14:15 Uhr)


    Alles mögliche an RC Booten: http://www.youtube.com/user/TheRCPowerboats

  14. #34
    Forenlegende Avatar von Ch.Lucas
    Registriert seit
    31.03.2008
    Ort
    82166 Gräfelfing
    Beiträge
    1.203

    Standard

    Hi Klaus,
    fehlen noch ein paar Bilder von den Booten .

    Happy Amps Christian
    Happy Amps Christian
    GO FAST TURN RIGHT AND GET OUT OF MY WAY

  15. #35
    Hpr C009/115 Mystic Avatar von Roger
    Registriert seit
    22.03.2008
    Ort
    Laufach
    Beiträge
    428

    Standard

    Es gibt dieses Jahr keine Bilder von den Booten da das Objektiv nicht mit gemacht hat.

    Roger

  16. #36
    Titsch-Titsch...
    Registriert seit
    26.11.2014
    Ort
    Im Süden
    Beiträge
    307

    Standard

    Gibts keine Mobiltelefone mehr mit eingebauter Kamera??????

  17. #37
    Real Raceboater Avatar von carphunter
    Registriert seit
    22.03.2008
    Ort
    A`burg
    Beiträge
    2.537

    Standard

    Roger, macht dieses Jahr die Videos und er versucht auch Bilder von den Booten für die Videos aufzutreiben.
    Ich kenne das zur genüge, es ist nicht immer so einfach wie geschrieben.

    Mann sollte denken das doch jeder ein Smartphone einstecken hat das mindestens HD in 1080p macht oder hochauflösende Bilder. Aber auch das alleine nützt nichts wenn man es nicht benutzt.

    Leider oder Gott sei Dank war ich Samstags nicht vor Ort wie vorgehabt.
    Trotzdem mal schauen was so zusammen kommt. Wenn noch jemand gescheites Videomaterial in HD hat dann her damit.

    Gruß
    Klaus


    Alles mögliche an RC Booten: http://www.youtube.com/user/TheRCPowerboats

  18. #38
    Abwesend...
    Registriert seit
    15.03.2008
    Ort
    Siegen
    Beiträge
    1.946

    Standard

    Wen das Thema Graupner X-8N mit GR-12 und GR-16 weiter interessiert -> hier weiterlesen: https://www.rc-raceboats.de/forum/showthread.php?44319-Firmware-Bug-in-Graupner-X-8N-im-Betrieb-mit-GR-12-und-GR-16

  19. #39
    Real Raceboater Avatar von carphunter
    Registriert seit
    22.03.2008
    Ort
    A`burg
    Beiträge
    2.537

    Standard

    Weitere Video´s von der Veranstaltung:





    Gruß
    Klaus


    Alles mögliche an RC Booten: http://www.youtube.com/user/TheRCPowerboats

  20. #40
    Real Raceboater Avatar von carphunter
    Registriert seit
    22.03.2008
    Ort
    A`burg
    Beiträge
    2.537

    Standard

    Am Mittwoch den 14.10.20 um 17°° gibt es ein neues Video vom SAW 2020 in München.
    Will damit eine YT Funktion testen. Viel Spaß damit.

    Gruß
    Klaus


    Alles mögliche an RC Booten: http://www.youtube.com/user/TheRCPowerboats

Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •