Ergebnis 1 bis 15 von 15
  1. #1
    NO BASS NO FUN Avatar von Devil
    Registriert seit
    22.03.2008
    Ort
    Grünheide bei Berlin
    Beiträge
    395

    Standard Baubericht E-Revo 1m-Mono

    Hallo.
    Nach längerer Wartezeit habe ich endlich einen Rumpf vom Weihnachtsmann bekommen, der keine Farbe braucht.

    IMG_20191229_122514_DRO.jpgIMG_20191229_122600_DRO.jpg
    Viele Grüße Guido
    Geändert von Devil (14.February.2020 um 15:26 Uhr)

  2. #2
    NO BASS NO FUN Avatar von Devil
    Registriert seit
    22.03.2008
    Ort
    Grünheide bei Berlin
    Beiträge
    395

    Standard

    IMG_20191229_122708_DRO.jpgZuerst markierte ich den Schwerpunkt. Der funktioniert an meiner Revolution sehr gut.
    IMG_20191229_122302_DRO.jpg Dann (sicher etwas verfrüht) bastelte ich mir eine Schablone für den Scheibenaufkleber.
    Viele Grüße Guido
    Geändert von Devil (14.February.2020 um 20:07 Uhr)

  3. #3
    NO BASS NO FUN Avatar von Devil
    Registriert seit
    22.03.2008
    Ort
    Grünheide bei Berlin
    Beiträge
    395

    Standard

    Langsam sind die meisten Teile für die anstehenden Arbeiten eingetroffen.
    Für die jüngeren User hier: Das Teil mit den zwei Motoranschlüssen ist ein Bürstenmotor. War mal hundsteuer und liegt hier arbeitslos rum.
    Das Boot soll keine Rekorde brechen und der Sound der Motoren ist einfach einzigartig.
    Später kann immer noch was anderes verbaut werden.
    Es handelt sich um einen Plettenberg 355/45/4.
    Geregelt wird mit einem Modellbauregler AS 40-150.
    Ein längenverstellbarer Powertrimm mit 4,75er Flex kommt ans Heck.
    Die Anordnung eigentlich wie bei meiner Revolution.
    Lediglich bei der Position vom Motor war ich mir noch nicht ganz sicher.
    Bei meiner Revolution habe ich die Position im Heck gewählt. Leider hat dadurch die Flexwelle (ebenfalls 4,75er) einen engen Bogen.
    Dort reißt sie nach gefühlten 20-25 Fahrten. Zum Glück kann das Wellenendstück nicht verloren gehen. Also halb so wild.
    Viele Grüße Guido
    Angehängte Grafiken Angehängte Grafiken
    Geändert von Devil (14.February.2020 um 15:58 Uhr)

  4. #4
    NO BASS NO FUN Avatar von Devil
    Registriert seit
    22.03.2008
    Ort
    Grünheide bei Berlin
    Beiträge
    395

    Standard

    Das Boot sollte einen Flutkanal bekommen.
    Eine zweiteilige Schablone bekam ich vom Nachbarn (Ingo).
    Der baut ja ebenfalls an einer E-Revo.
    Nach kleinen Anpassungen übertrug ich die Schablone auf eine schwarze Kunststoffplatte. Das Zeug lässt sich sehr gut bearbeiten.
    Nachdem diese dann passgenau bearbeitet war, verstärkte ich die Platte beidseitig mit Glasfasergewebe.

    CIMG1721.jpgCIMG1723.jpgCIMG1724.jpgCIMG1722.jpg
    Viele Grüße Guido

  5. #5
    NO BASS NO FUN Avatar von Devil
    Registriert seit
    22.03.2008
    Ort
    Grünheide bei Berlin
    Beiträge
    395

    Standard

    Bevor ich die Flutkanalwand einklebte, kam der Deckelrand dran. Außer auf der Seite des Flutkanals sollte er deutlich schmaler werden.
    Die Schnittkante habe ich mit Hilfe einer passenden Unterlegscheibe angezeichnet und mit dem Dremel ausgeschnitten.
    CIMG1726.jpgCIMG1727.jpgCIMG1728.jpg
    Viele Grüße Guido
    Geändert von Devil (14.February.2020 um 20:11 Uhr)

  6. #6
    NO BASS NO FUN Avatar von Devil
    Registriert seit
    22.03.2008
    Ort
    Grünheide bei Berlin
    Beiträge
    395

    Standard

    Als nächstes kam die Flutkanalwand rein. Dafür verwendete ich angedicktes 24h-Harz.
    Anschließend öffnete ich den Flutkanal nach hinten.
    CIMG1730.jpgCIMG1731.jpgCIMG1729.jpg
    Viele Grüße Guido

  7. #7
    NO BASS NO FUN Avatar von Devil
    Registriert seit
    22.03.2008
    Ort
    Grünheide bei Berlin
    Beiträge
    395

    Standard

    Dann kam die Wellenanlage dran.
    Ich habe erstmals lediglich die Montageschrauben von innen abgedichtet. Mal schauen ob das reicht.

    CIMG1735.jpgCIMG1734.jpg
    Viele Grüße Guido
    Angehängte Grafiken Angehängte Grafiken
    Geändert von Devil (14.February.2020 um 20:11 Uhr)

  8. #8
    NO BASS NO FUN Avatar von Devil
    Registriert seit
    22.03.2008
    Ort
    Grünheide bei Berlin
    Beiträge
    395

    Standard

    Dann kam auch das Ruder dran.
    Die Wasserdurchführung war auch schnell gemacht.
    Anschließend bastelte ich aus einem dicken Karbonreststück den Halter für das Servo.
    Das Stück wurde mit der Klebe/Dichtmasse Uniflex Marine eingeklebt.
    Das Zeug ist echt gut. Ich werde alle weiteren Verklebungen ebenfalls damit erledigen.
    Anschließend war die Durchführung für die Anlenkung dran. Hier probier ich auch etwas Neues. Der Faltenbalg für die Abdichtung wandert in das Boot. Mal sehen, ob das Teil so etwas länger hält.
    Das Servo ist ein Preiswertes 996er mit Metallgetriebe. 15 kg soll das Teil schaffen.
    Ich habe recht gute Erfahrung damit gemacht.

    CIMG1746.jpgCIMG1739.jpgCIMG1740.jpgCIMG1741.jpgCIMG1742.jpg
    Gruß Guido
    Geändert von Devil (14.February.2020 um 20:13 Uhr)

  9. #9
    NO BASS NO FUN Avatar von Devil
    Registriert seit
    22.03.2008
    Ort
    Grünheide bei Berlin
    Beiträge
    395

    Standard

    Jetzt kam ein Akkuhalter und der Motorträger rein.
    Den Motorträger hatte ich noch liegen und der Akkuhalter wurde aus einer dicken Karbonplatte geschnitten.
    Seitliche Einbuchtungen sind später für die Klettschlaufen gedacht.
    Ich endschied mich also für die Variante mit dem Motor vorn.
    Der Schwerpunkt sollte so auch gut einzustellen sein.
    Auch diese Verklebungen erledigte ich mit dem schwarzen Uniflex von Yachtcare.
    Eine Abstützung für das Wellenrohr war auch schnell aus einem Reststück gebastelt.
    CIMG1743.jpgCIMG1744.jpgCIMG1745.jpgCIMG1748.jpg
    Gruß Guido
    Geändert von Devil (14.February.2020 um 20:14 Uhr)

  10. #10
    NO BASS NO FUN Avatar von Devil
    Registriert seit
    22.03.2008
    Ort
    Grünheide bei Berlin
    Beiträge
    395

    Standard

    Nun bekam der Regler noch ein externes BEC verpasst.
    Dem Motor spendierte ich auch einen kleinen Lüfter für den Bereich der Kohlebürsten. Da sind diese Motoren besonders empfindlich.
    Restarbeiten wie Antennendurchführung und Wasserauslass wurden erledigt. Anschließend wurde alles verkabelt.
    Zwischenzeitlich hatte ich noch den Bug des Bootes mit Auftriebskörpern versehen. Das blaue Zeug besteht aus dem gleichen Material wie die Poolnoodles und wird bei mir auf der Arbeit regelmäßig entsorgt.
    Ist also ein sehr günstiger Ersatz und "Greta" freut sich über ein wenig Nachhaltigkeit.
    CIMG1752.jpgCIMG1750.jpgCIMG1758.jpgCIMG1756.jpg
    Gruß Guido
    Geändert von Devil (14.February.2020 um 17:30 Uhr)

  11. #11
    NO BASS NO FUN Avatar von Devil
    Registriert seit
    22.03.2008
    Ort
    Grünheide bei Berlin
    Beiträge
    395

    Standard

    Heute war die erste Testfahrt an 10s LiIon. Mit kleinem 48er Graupner-Prop lief alles sehr gut.
    Nichts abgebrannt und der Motor langweilt sich. Der Strom ging bis auf 42 Ampere Peak.
    Der Motor hält schon noch etwas mehr aus.
    Der Flutkanal braucht noch Entlüftungslöcher im Bug und wahrscheinlich ein paar Gramm Blei auf der linken Seite. Ist leider ein klein wenig zu klein.
    Hätte ich mal auf Ingo gehört.

    Aber was solls. Ich möchte ja an keinem Rennen teilnehmen.
    Ein paar Tropfen Wasser hatte ich nach der Fahrt drin. Das lässt sich sicher auch beheben.


    CIMG1760.jpgCIMG1761.jpgCIMG1759.jpg
    Gruß Guido
    Geändert von Devil (14.February.2020 um 20:16 Uhr)

  12. #12
    Forenlegende Avatar von Tobbi
    Registriert seit
    23.03.2008
    Ort
    Bramsche
    Beiträge
    1.045

    Standard

    Schön mal wieder ein Bürsti zu sehen.....Ich bin bis zum Zinnfliegen gefahren damals...
    Gruß Tobbi

  13. #13
    Forenlegende Avatar von Tobbi
    Registriert seit
    23.03.2008
    Ort
    Bramsche
    Beiträge
    1.045

    Standard

    Reicht die 4,75er Flex,keine Probleme?Prop ist ja noch recht klein,aber bei einem 60iger Prop und 4,75er Flex....
    Gruß Tobbi

  14. #14
    NO BASS NO FUN Avatar von Devil
    Registriert seit
    22.03.2008
    Ort
    Grünheide bei Berlin
    Beiträge
    395

    Standard

    Hallo Tobbi.
    Einen 60er werde ich dem Motor wohl nicht antun. Lieber ein wenig Fahrzeit.
    Diesen Motor hatte ich als Twin in einem Cayman mit 4,75er Flex. Fahren konnte ich problemlos Octura X465er. Das hat sehr viele Fahrten gehalten.
    Da habe ich eigentlich keine Bedenken.
    Gruß Guido
    Zitat Zitat von Tobbi Beitrag anzeigen
    Reicht die 4,75er Flex,keine Probleme?Prop ist ja noch recht klein,aber bei einem 60iger Prop und 4,75er Flex....

  15. #15
    Titsch-Titsch...
    Registriert seit
    26.11.2014
    Ort
    Im Süden
    Beiträge
    285

    Standard

    .....Ich bin bis zum Zinnfliegen gefahren damals...
    Sind wir doch alle! Und bis die NiCd-Zellen "abgeblasen" haben!

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •