Ergebnis 1 bis 8 von 8
  1. #1
    Grünschnabel Avatar von madmatt
    Registriert seit
    20.08.2008
    Ort
    Hünfeld
    Beiträge
    179

    Standard Hopf Mach V - Bürstenantrieb mit Lipo?

    Hallo zusammen,

    ich habe mal mein Schätzchen vom Regal geholt und will es dieses Jahr mal fahren.
    Es hat noch "alte" Bürstenelektronik drin, was ich an sich auch nicht ändern will.
    Die Zielgeschwindigkeit sollte annähernd scale sein.

    Regler: Hydro&Marine Powerchip 100 für 7-30 Zellen und 100A mit WK
    Motor: Plettenberg HP 355BM/45/4 Evolution mit WK

    Die Nimhs sollen jetzt Lipos weichen.
    6S 5000 hätte ich da, denn die Chucky Evo läuft damit.
    Daher die Frage, ob ich mit 2x 6S 5000 parallel da was aufrauche, wegen dem höheren Spitzenströme, die Lipos liefern oder es noch zu unterdimensioniert ist.

    Früher wurde es mit 2x 12Zellen in Reihe gefahren, was im geladenen Fall dann 33,6V (24x1,4V) machte.
    Die 6S kommen dabei geladen gerademal auf 25,2V.

    Alternativ müsste ich dann zu 8S oder mehr greifen, da hätte ich aber gerne vorher eure Meinung zu.

    Vielen Dank
    Beste Grüße
    Matt

  2. #2
    york.bplaced.net Avatar von y.o.r.k
    Registriert seit
    23.03.2008
    Ort
    AUSTRIA
    Beiträge
    775

    Standard

    Du musst die nur überlegen wie du deine Lipos gegen Tiefentladung schützt schützt. Im Car-Bereich gibt es Bürstenregler mit Lipo-Überwachung. So einem habe ich gerade in meinen Vintage Buggy (Blitzer Beetle) eingesetzt.

  3. #3
    Forenlegende Avatar von Tobbi
    Registriert seit
    23.03.2008
    Ort
    Bramsche
    Beiträge
    1.019

    Standard

    Die guten alten beccherzellen sind unter Last gut runter gegangen auf circa 1 Volt pro Zelle,da liegst schon im Bereich deiner Lipos.Ich würds machen,aber die Lipos bitte nicht leer fahren und einen Lüfter an den Kollektor vom Pletti basteln.
    Gruß Tobbi

  4. #4
    Grünschnabel Avatar von madmatt
    Registriert seit
    20.08.2008
    Ort
    Hünfeld
    Beiträge
    179

    Standard

    Hi,
    super, danke für die Antworten.

    Die Bürsten des Plettis haben WK.
    Ich fahre wie viele mit den Lipo-Warnern die an den Balancer kommen.
    Mach ich auch bei meinen BL Sachen, bis auf die Flieger da hab ich nen Timer programmiert.

    Habt ihr Vorschläge zum Prop?

  5. #5
    Forenlegende Avatar von Tobbi
    Registriert seit
    23.03.2008
    Ort
    Bramsche
    Beiträge
    1.019

    Standard

    der Motor zieht einiges durch.würde 60-65mm octura anpeilen
    Gruß Tobbi

  6. #6
    kaschuffel Avatar von Doctor ES
    Registriert seit
    15.03.2008
    Ort
    duisburg
    Beiträge
    2.193

    Standard

    Zitat Zitat von Tobbi Beitrag anzeigen
    Die guten alten beccherzellen sind unter Last gut runter gegangen auf circa 1 Volt pro Zelle,da liegst schon im Bereich deiner Lipos.Ich würds machen,aber die Lipos bitte nicht leer fahren und einen Lüfter an den Kollektor vom Pletti basteln.
    ich würde es auch genau so wie Tobbi machen. Die Lüfter können nicht schaden. Bevor du die plettis belastest; besorg dir einen Glasfaser Stab, ~ 2-3 mm stark, und reinige damit die Kollektoren bei 2s im Leerlauf. Da wird einiges an Oxidation drauf sein.

    Gruß Dirk :-)

  7. #7
    Grünschnabel Avatar von madmatt
    Registriert seit
    20.08.2008
    Ort
    Hünfeld
    Beiträge
    179

    Standard

    Ok, den Trick kannte ich nicht.
    Müsste ich mir erste besorgen.

    Beim Lüfter wird es schwierig. Unter dem Motor ist kein Platz, um dort eine aktive Kühlung anzubringen.
    Von oben wäre es machbar, ist dann nur eben einseitig.

    Gruß
    Matt

  8. #8
    kaschuffel Avatar von Doctor ES
    Registriert seit
    15.03.2008
    Ort
    duisburg
    Beiträge
    2.193

    Standard

    Einfach nen kleinen cpu Lüfter seitlich ans lagerschild setzen. Das bringt schon was.

    Gruß Dirk :-)

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •