Ergebnis 1 bis 16 von 16
  1. #1
    Registrierter User
    Registriert seit
    19.07.2018
    Ort
    Achern
    Beiträge
    8

    Standard MHZ Lizard fliegt ab

    Hallo, mein Name ist Nicolas und ich habe mir aus einer Laune heraus bei ebay Kleinanzeigen eine MHZ Lizard Extreme gekauft. Sonst bin ich Modellflieger, spiele gerne vor allem mit schnellen Elektrofliegern in F5D und F5B sowie mit Impellern. Also mit Elektroantrieben habe ich schon etwas Erfahrung.

    Bei der ersten Fahrt mit der Lizard hatte ich echt Spaß, mußte aber auch mal baden gehen. Das Setup besteht aus einem 4092 Motor mit laut Vorbesitzer 2150 U/min/V, Turnigy 180 und 5s 5000 bzw. 6s 5000. Die Antriebsteile weiß ich nicht zu benennen, so sieht das Heck jedenfalls aus:
    IMG_1262.jpgIMG_1261.jpg
    Ich habe gelesen, dass man bei diesem Boot eher Motoren um 1600 U/min an 6s fährt. Ich hatte keinen Drehzahlsensor am Unilog bei der ersten Ausfahrt. An 5s ergab sich ein maximaler Strom von 135A mit einem Octura X445. Allerdings hat der nur 43,5mm Durchmesser, ich dachte das sollten 45 sein? Der Dreiblattprop auf dem Foto mit knapp 40mm Durchmesser hat sich als ziemliches Stromklo erwiesen, da flossen an 5s 170A und an 6s 210A, wobei mir das Boot nicht schneller zu sein schien.
    Die Problematik ist nun, dass das Boot nach ein paar Sekunden Vollgas um die Längsachse pendelt, ganz aus dem Wasser hüpft und nach ein paar Sprüngen abfliegt. Sicher habe ich das auch ein paar Mal begünstigt durch ruckartiges vom Gas gehen. Der SP sollte laut Hersteller bei 21cm vom Heckspiegel liegen, er liegt aber bei meinem Boot bei 25cm. Das Ding ist echt massiv und wiegt mit 6s 5000 glatte 4200g. Der Regler sitzt links, der Motor recht weit hinten und der Akku vor dem Motor. Denkbar wäre es, den Regler vor den Motor zu setzen und mit 2 Akkus rechts und links vom Motor zu fahren, um den Schwerpunkt nach hinten zu verlegen. Der Vorbesitzer sagt allerdings, der SP sei mit Absicht so weit vorne damit man über 100km/h fahren kann. Macht das Sinn?

    Vielen Dank schonmal!

    Nicolas

  2. #2
    Registrierter User
    Registriert seit
    19.07.2018
    Ort
    Achern
    Beiträge
    8

    Standard

    Ich frage einfach mal weiter: Es ist ein bißchen Wasser im Bereich der Welle eingetreten, da dachte ich, vielleicht fehlt ja Fett. Bin aber von der Kontruktion nicht begeistert. Die Flexwelle im Silikonröhrchen oder was das ist kann ich ja nachvollziehen, aber warum hat der Strut ein 70mm langes Gleitlager? Geht von Hand schon zäh zu drehen, schluckt das nicht sehr viel Leistung bei 35000 U/min? Welches Fett ist gut?

    Auf dem 2. Bild: Bildet die schwarze Kunststoffscheibe ein Drucklager zwischen dem Ende des Struts und dem Propellermitnehmer? Die ist nämlich beschädigt, kann da das Wasser reingekommen sein? Dann ist noch das Stück blanker Stahl zwischen dem Propellermitnehmer und dem Gewinde auf dem die Mutter sitzt zu lang für die meisten Props. Wie schafft man da Abhilfe? Stellringe bringen doch sicher wieder Unwucht?



    IMG_1264.jpgIMG_1265.jpg

    Gruß Nicolas

  3. #3
    Spassfahrer Avatar von andi 66
    Registriert seit
    24.03.2008
    Ort
    58452 Witten
    Beiträge
    2.018

    Standard

    Hallo Nicolas
    Herzlich willkommen und viel Spaß bei den Böötle Fahrern
    Das Setup was du in der Lizzard verbaut hast reicht gut für 100kmh. Diese Geschwindigkeit mit einem Mono Rumpf stabil zu fahren ist schon eine Herrausforderung.Das bedarf meistens einer Bearbeitung des Unterwasserschiffs oder aber die Montage von Stabilisierungshilfen wie Trimmklappen die die Lauffläche des Rumpfes praktisch verlängern und mit denen man den Rumpf wie mit einem Spoiler aufs Wasser drücken kann.
    Ein Fahrvideo wäre von Vorteil um die Ursachen für das Abfliegen besser erkennen zu können
    Andreas

    Denn ich weiß nicht was ich tue

    http://www.modellbau-dortmund.de/

  4. #4
    Registrierter User
    Registriert seit
    19.07.2018
    Ort
    Achern
    Beiträge
    8

    Standard

    Hallo Andi, vielen Dank!

    Ja das mit dem Video werde ich so bald wie möglich nachholen. Der Rumpf ist komplett lackiert, also auch die Unterseite. Wenn man mit den Fingern drüberfährt, fühlt man schon ein paar Staubeinschlüsse. Ist das relevant? Wie kann ich mir eine solche Bearbeitung des Unterwasserschiffs vorstellen?
    Wie schätzt du den Einfluss des Schwerpunkts ein? Lohnt sich ein Umbau? Wo gibt es ein Drucklager mit 11x8mm?

    Gruß Nicolas
    Geändert von Hubschraubär (6.August.2018 um 21:12 Uhr)

  5. #5
    Wooosh-Wosh... Avatar von Metaxa
    Registriert seit
    07.06.2014
    Ort
    Münchner Norden
    Beiträge
    892

    Standard

    Dein Ansatz mit dem Schwerpunkt ist schon nicht der falsche.

    Sieh zu dass du den weiter nach hinten bekommst.

    Ein octura hat normalerweise auch ein etwas größeres Vorblatt als beispielsweise ein ABC Prop. Mehr Vorblatt = mehr Lift hinten, also die Nase weiter rein, was das aufschaukeln weiter begünstigt. Ein Blatt mehr am Prop macht die Sache auch nicht besser.
    Grüße
    Tobi

  6. #6
    Registrierter User
    Registriert seit
    19.07.2018
    Ort
    Achern
    Beiträge
    8

    Standard

    Hallo Tobi, ich glaube mein Octura X445 ist sogar ohne Vorblatt. Aber gibt es überhaupt diesen Zusammenhang dass man bei eher schnellen Booten den SP weiter nach vorne legt wie der Vorbesitzer sagte?

    Da stehen oben noch viel mehr Fragen, würde mich freuen noch ein bißchen erhellt zu werden. Ist eine steile Lernkurve mit dem Bötchenfahren

    Gruß Nicolas

  7. #7
    Einsteiger Avatar von merlin
    Registriert seit
    31.05.2014
    Ort
    chemnitz
    Beiträge
    95

    Standard

    Hallo Nicolas ,
    Ich fahre selber eine Lizard.Der Baubericht ist hier im Forum .
    Dein Stromverbrauch scheint mir in Relation zum Prob. hoch zu sein .
    Ich würde als erste die Flexwelle ausbauen.
    Danach den Motor auf leichtgängigkeit prüfen.
    2. Teflonschlauch prüfen der zerreißt manchmal
    3. Die Druckscheibe erneuern.
    4. Flexwelle fetten wieder einsetzten nicht festmachen erst von Hand drehen ob es irgendwelche Wiederstände gibt danach Spannzange festziehen .

    Ich selber habe meinen Schwerpunkt bei 21 cm und sie läuft.

    FG
    Geändert von merlin (9.August.2018 um 16:34 Uhr)

  8. #8
    Titsch-Titsch... Avatar von Speedboatrunner
    Registriert seit
    29.06.2012
    Ort
    Sennfeld(unterfranken)
    Beiträge
    290

    Standard

    Guten Abend liebe Experten
    Ich kenne das Boot ist von einem Kumpel, der ist hier aber nicht im Forum vertreten. Und beim besten Willen würde ich da nichts umbauen,zumal du dich ja eh nicht auskennst, ist nicht böse gemeint!! Diese Lizzard wie sie läuft habe ich selten bis gar nicht so schnelle gesehen und ich habe bereits richtig schnelle Monos mit um die 140 kmh gesehen am SAW. Wenn du den Schwerpunkt weiter nach hinten nimmst fliegt sie nur noch! Du kannst die Lizzard so wie sie jetzt aufgebaut ist mit dreiviertelgas an 6 s durch die Kurve Ballern und das mit um die 75 kmh. da hüpfen die meisten Monos schon um die Kurve zumindest in dieser Größenordnung.
    Wenn sie noch so läuft wie damals als ich sie zuletzt gesehen hatte, ist sie top abgestimmt und und läuft sogar sehr frei? Daher kommt dein "Aufschaukeln" da sie an 6 s. über 100 kmh. läuft, so wie sie jetzt aufgebaut ist! Ich weiß auch warum sie so viel wiegt, weil sie so extrem verstärkt wurde mit mehreren Lagen Kohle und Glas, sie wurde in 2 Hälften getrennt und die Lagen übereinander wieder Zusammenlaminiert,sollte Mal ein SAW Mono werden, weil ein Bullerproof Rumpf wie man ihn zu kaufen bekommt auch nur ein Nahtband hat das beide Hälften zusammenhält. Der Schwachpunkt ist dann immer die Nahtkante beider Rümpfe, das hast du hier nicht! Ich weiß nicht zu welchem Preis du sie bekommen hast, aber eine festere wirst du wohl kaum bekommen, meiner Information nach sind um die 4 lagen 160 gr. Kohle nachgelegt und weitere 3 Lagen 280 gr. Köper. Glasfilament , irgendwie muss das dann ja schwer werdendaher der hohe Stromverbrauch im Gegensatz zu Merlin seiner Lizzi.
    Ich appelliere an dich und kann dir nur raten, Bau da nichts um, der Junge der sie aufgebaut hat weiß was er da tut!
    Selbst ich, wo seit über 10 Jahren Rennboote selber laminiere,Baue und abstimme etc. hole mir ab und an noch Tipps zu Setup, Abstimmung usw. von ihm.
    Mess sie Mal an 6 s mit dem Octura, da solltest du normal um die 100 kmh liegen, davon träumen die meisten Lizzi-Fahrer nur so sauber wie sie dabei vorallem noch läuft. Wenn du weitere Fragen hast speziell nur zu deinem Boot, kann ich dir gerne Auskunft geben?? Die Lackierung gibt es so mit dem grau auch nur ein einziges Mal, ist ein spezieller Effekt den wir oft auf unsere Boote aufbringen, nennt sich Folieneffekt.
    PS: Weiß auch wer das Boot lackiert hat.
    Gruß Timo
    Geändert von Speedboatrunner (8.August.2018 um 20:40 Uhr)
    Rennbootpilot Fliegerhorst Unterfranken.....

  9. #9
    Registrierter User
    Registriert seit
    19.07.2018
    Ort
    Achern
    Beiträge
    8

    Standard

    Hallo Timo,

    danke für deine Antwort. Kann es sein, dass durch die Lackierung des Unterwasserschiffs die Fahreigenschaften leiden? Wie gesagt sind da schon ein paar Staubeinschlüsse zu spüren. Stabil ist gar kein Ausdruck, das Boot ist kugelsicher. Der Vorbesitzer hat auch geschrieben, dass er das Boot mit einem 6s 5000 und auch mit 6s 2p 5000 gefahren hat. Da die Akkus nur nebeneinander vorm Regler hinpassen muss der Schwerpunkt ja dann noch deutlich weiter vorne gelegen haben. Ist das nicht so wichtig, ein paar cm hin oder her? Bei den Fliegern gehts beim SP teilweise um mm, aber das ist ja auch was anderes.

    Gruß Nicolas

  10. #10
    Am Besten testen Avatar von GunnarH
    Registriert seit
    15.03.2008
    Ort
    Wiesbaden
    Beiträge
    1.756

    Standard

    Zitat Zitat von Speedboatrunner Beitrag anzeigen
    ...Mess sie Mal an 6 s mit dem Octura, da solltest du normal um die 100 kmh liegen, davon träumen die meisten Lizzi-Fahrer nur so sauber wie sie dabei vorallem noch läuft. ...
    Hallo Timo,
    das kann nicht sein. Mit 2150U/V, X445 und 6S muss das Teil konservativ gerechnet 130 laufen, ich hab noch keine Lizard gesehen die so schnell ist.
    Schon mit 5S geht das rechnerisch Richtung 110, und die Lizard läuft normalerweise eher effizient.
    Wenn das Boot so gut abgestimmt ist / war dass es mit dem Motor mit 5 oder gar 6S sauber gelaufen ist wäre für mich die erste Frage ob das genau mit dem Prop war der da jetzt drauf ist, Monos sind sehr sensibel was Lift und Propwalk angeht, wenn der schlechter bearbeitet ist oder der der Originalprop modifiziert war kann das schon die Ursache sein.

    @Nicolas: Hast du die Unterseite Lackiert bzw. lackieren lassen oder war die Original so? Eine Lackierung vom Unterwasserschiff kann die Fahreigenschaften komplett versauen.
    Staubeinschlüsse sind nichtmal das Schlimmste, Hochglanzlack klebt wie Pattex und der Lack macht die Abrisskanten an Heck und Stringern rund, das kann fürs Fahrverhalten tödlich sein.
    Wenns Original so war muss ich Timo glauben dass sie trotzdem top gelaufen ist, ich kenne allerdings auch Fälle wo die Eigner oder Zuschuer vom Fahrverhalten eines Bootes begeisert waren obwohl es keine 100m Geradeaus ohne Aufschaukeln schafft, was aber nicht auffällt solange man immer nur Ellipsen oder Achten fährt.

    Gruß
    Gunnar
    Geändert von GunnarH (10.August.2018 um 12:57 Uhr)

  11. #11
    Real Raceboater Avatar von MiSt
    Registriert seit
    28.03.2008
    Ort
    Frankfurt/Main
    Beiträge
    2.322

    Standard

    Zitat Zitat von Hubschraubär Beitrag anzeigen
    ... noch deutlich weiter vorne gelegen haben. Ist das nicht so wichtig, ein paar cm hin oder her? Bei den Fliegern gehts beim SP teilweise um mm, aber das ist ja auch was anderes.
    Da gehen die Meinungen auseinander, siehe auch Suchfunktion zum Thema Schwerpunktlage.

    Auch beim Boot gibt es eine optimale Schwerpunktlage, nämlich die, wenn das Boot nach einem Sprung über eine Welle auf ebenem Kiel landet, also weder auf die Nase geht, noch mit dem Heck zuerst aufschlägt. Das hindert aber viele Leute nicht daran, mit dem SP weit vor zu gehen, um z.B. die Nase unten zu halten. Ein Boot stürzt halt nicht ab, es fährt höchstens suboptimal.

    Ebenso, wie z.T. bewusst Gewicht eingebracht wird ...

    Wenn du 4s-Packs zur Hand hast, würde ich erstmal damit fahren mit dem aktuellen Propeller. Über 2000rpm/V an 4s ist ein gängiges Setup für Mono 2, und eine Lizard ist nicht viel größer. Dann hast du etwas mehr "Zeit", das Verhalten des Bootes zu analysieren. Auch 5s wären schon deutlich sinnvoller. Wenn es 6s sein müssen, kann man auch mal mit der Propellergröße runter ... ohnehin hat Gunnar sowas von recht, dass Monos, zumal ungestufte, super-zickig auf unpassende Propeller reagieren. Was aber eigentlich immer geht, sind K-ähnliche Designs z.B. aus Alu
    Gruß Michael St*****

    Beware the fisherman, who is casting out his line into a dried up river bed.
    Don't try to tell him, 'cos he won't believe you.
    Throw some bread to the ducks instead, it's easier that way
    (Tony Banks from Genesis)

  12. #12
    Titsch-Titsch... Avatar von Speedboatrunner
    Registriert seit
    29.06.2012
    Ort
    Sennfeld(unterfranken)
    Beiträge
    290

    Standard

    Abend Gunnar, ich kannte sie noch unlackiert. Und nein sie wäre definitiv für SAW geeignet, da sie Schnurgerade geradeaus fuhr und das auch über mehr als einen 100 Meter Pass. Der x445 war bzw. ist gecuttet auf 43 und ein wenig vorblatt weggenommen um den Lift zu verringern.
    Für Nicolas, ja die Akkus müssen wirklich sehr weit vor da der 4092 er Motor schon mächtig nach vorne Druck schiebt.
    Größere Props würden natürlich probiert, das führte aber nur zu dicken Akkus und einem 180 er Regler der in Überlast ging.
    Sprich da kam mehr über Drehzahl als über Kraft.
    Ist schon ordentlich Drehzahl für ein Mono dieser Größenordnung. Gunnar ihr wärt doch damals bei uns in Schweinfurt um euren Jags Rigger zu testen der gefühlt die gefahrene Strecke nochmal Auslauf brauchte Da war noch Roger,Achim und Klaus auch da, war echt nen schöner Tag leider darf man nicht mehr an diesem See fahren.
    Gruß Timo
    Geändert von Speedboatrunner (10.August.2018 um 17:16 Uhr)
    Rennbootpilot Fliegerhorst Unterfranken.....

  13. #13
    Altstadt-Süd Avatar von anim
    Registriert seit
    12.03.2009
    Ort
    Köln
    Beiträge
    2.149

    Standard

    Guten Abend Nicolas, Andi, Tobi, Timo, Gunnar und Michael,
    lese die ganze Zeit mit und stelle fest, ihr habt alle Recht. Meiner Meinung nach braucht eine Lizard zuerst viel Geduld und dann die Begeisterung zum Auszuprobieren und sich mit der Materie auseinander zusetzen.
    Meine erste Liza hatte nicht so anspruchsvolle Hardware Komponenten und fast keinen Lack, war aber sehr gut zum testen. Ich habe viel gelernt.
    Nicolas, jedes Boot ist anders, auch wenn die gleichen Hersteller Namen haben. Du schreibst: "musste aber auch mal baden gehen". Sei froh es war im Sommer, im Winter wäre es nicht so einfach.
    Also teste, teste und teste und du wirst sehen das es klappt. Oft sieht man den Abflug schon vorher, dann besser vom Gas runter.
    Meine Lizas fuhren alle über 100KmH, die mit FK waren langsamer. Aber mit einer Lizard zum SAW zu fahren habe ich nicht einmal geträumt.
    Gruß Pavel.

  14. #14
    Registrierter User
    Registriert seit
    19.07.2018
    Ort
    Achern
    Beiträge
    8

    Standard

    Hallo, danke für die neuen Beiträge. Laut Vorbesitzer war das Boot seit der Lackierung nicht mehr im Wasser.

    Gruß Nicolas

  15. #15
    Registrierter User
    Registriert seit
    19.07.2018
    Ort
    Achern
    Beiträge
    8

    Standard

    Habe gerade die Leerlaufdrehzahl gemessen, 2140 U/min/V sind korrekt.

    Gruß Nicolas

  16. #16
    Registrierter User
    Registriert seit
    19.07.2018
    Ort
    Achern
    Beiträge
    8

    Standard

    War heute nochmal fahren, und 2 mal baden Wie empfohlen habe ich auch 4s ausprobiert, das ist das einzige Setup bei dem man Vollgas stehen lassen kann ohne dass das Boot unkontrollierbar wird. Etwa 105A bzw. 1500 W waren tatsächlich entspannt zu fahren ohne dass man viel Teillast gebraucht hätte.
    Ich muss dazu sagen, dass das Wasser nicht glatt war, es hatte etwa 10 Knoten Wind mit entprechenden kleinen Wellen. Mit 5s dann der erste Badegang, ein paar runs mit Vollgas haben geklappt dann lag das Boot auf dem Rücken. Ich habe den Eindruck, dass das Boot aus dem Wasser kommt und der propwalk das Heck versetzt bis der Winkel so groß ist, dass sich das Boot seitlich überschlägt. Etwa 150A und 2,6kW waren die Spitzenwerte. Auch 6s hatte ich eigentlich entgegen meinem Naturell dann gar keine große Lust mehr, aber volle Akkus mit heim nehmen ist ja auch doof. Die längste Vollgasphase laut log waren 3 sec, die Beschleunigung ist echt brutal bei 200A und 4,2kW. Aber der nächste Abflug mit kam dann auch gleich. Alle Fahrten waren mit dem beschriebenen X445 der nur noch 43,5mm Durchmesser hat.

    Gruß Nicolas

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •