Ergebnis 1 bis 13 von 13
  1. #1
    Grünschnabel Avatar von madmatt
    Registriert seit
    20.08.2008
    Ort
    Hünfeld
    Beiträge
    169

    Standard Wasseraufnahme Wasserkühlung Jet

    Hallo zusammen,

    habe noch ein Stingray von KMB mit Jet. Exakt das Boot von KMB aus dem Video auf deren HP zu sehen ist.
    Der Vorbesitzer hatte die Wasserkühlung über ein Röhrchen aus der Steuerdüse abgegriffen.
    Da die Steuerdüse jetzt gebrochen ist, habe ich eine neue bestellt und stelle mir die Frage, welche Lösung für die Wasseraufnahme der Kühlung besser geeignet ist.
    Viele nehmen das Wasser in dem Düsenkörper oder der Steuerdüse ab.

    Was meint ihr, wo ist die Wasseraufnahme am sinnvollsten?

    Danke & Gruß

  2. #2
    Einsteiger Avatar von Zippy
    Registriert seit
    19.02.2016
    Ort
    Hamburgs Süden
    Beiträge
    46

    Standard

    Moin,
    bei meinem Jet Sprint habe ich einige Varianten durch und bin mittlerweile bei einer klassischen Kühlwasseraufnahme unten nahe am Kiel gelandet, funktioniert einwandfrei,schränkt die Lenkung nicht ein und verbraucht nicht so viel Energie wie die Abnahme in der Düse.

    Ersatzweise könntest du auch den Ansaugtunnel anbohren (grün markiert) und ein Röhrchen einkleben, dann musst du aber die korrekte Tiefe treffen.Ist es zu tief, kostet es Leistung, ist das Röhrchen nicht tief genug, kommt kaum Kühlwasser.

    Es soll auch möglich sein über den (rot eingekreisten) Nippel Kühlwasser abzunehmen.Diese Variante habe ich aber nie ausprobiert, nur mal davon gehört.

    5258_0.jpg


    Gruß

    Dennis
    Der mit den C-Ratings tanzt

  3. #3
    Grünschnabel Avatar von madmatt
    Registriert seit
    20.08.2008
    Ort
    Hünfeld
    Beiträge
    169

    Standard

    Hallo Dennis,

    auch nochmal auf diesem Wege, vielen Dank für deine Erfahrung.
    Ich habe dieses Röhrchen (roter Kreis) nicht am Jet.

    Deine Argumente zur Abnahme im/am Jet, habe ich mir auch schon überlegt.
    Es ist auch eine Aufnahme im Rumpf vorhanden, die hat nur jmd zugegossen.
    Nachdem ich das Video nochmals angeschaut habe, sehe ich dort auch keine Aufnahme über die Düse außen.



    Es ist genau mein Boot nur dass der Deckel etwas andere Farben bekommen hat (siehe Bild unten).

    _72_008.JPG

    Irgendwo zwischen KMB und mir hat jemand die Kühlung geändert.
    Ich habe diese nochmals angepasst, weil die Schläuche wirr verlegt waren.
    Na ja ich denke ich gehe da morgen mal mit dem Dremel und Bohrer dran und versuche die Aufnahme im Rumpf wieder zu öffnen.

  4. #4
    Moderator Avatar von Hans
    Registriert seit
    15.03.2008
    Ort
    Hamburg
    Beiträge
    6.117

    Standard

    Moin zusammen,

    den rot markierten Nippel KEINESFALLS aufbohren.
    Siehe folgenden Beitrag: http://www.rc-raceboats.de/forum/sho...ll=1#post70935

    Gruß
    Hans

  5. #5
    Einsteiger Avatar von Zippy
    Registriert seit
    19.02.2016
    Ort
    Hamburgs Süden
    Beiträge
    46

    Standard

    Moin Hans,

    vielen Dank für die Info, gut dass Matt es nicht gemacht hat, dann war meine Info auch falsch.

    Gruß

    Dennis
    Der mit den C-Ratings tanzt

  6. #6
    Grünschnabel Avatar von madmatt
    Registriert seit
    20.08.2008
    Ort
    Hünfeld
    Beiträge
    169

    Standard

    Nabend zusammen,

    ich habe heute die alte Wasseraufnahme im Kiel reaktiviert.
    Diese wurde wohl vom Vorbesitzer verschlossen. Nach 20min dremeln ein wenig verbessert.
    Eine Wasseraufnahme vor oder im Jet kommt nicht in Frage.
    Ich werde mal berichten ob es gut funktioniert.
    Denke aber, dass sich KMB schon was bei der Wasseraufnahme im Kiel gedacht hat.

    Gruß

  7. #7
    Grünschnabel Avatar von madmatt
    Registriert seit
    20.08.2008
    Ort
    Hünfeld
    Beiträge
    169

    Standard

    Hallo zusammen,

    ein kurzes Update mit Frage.
    Das Boot liegt gut auch bei Wellen.
    Nachdem ich die Wasserkühlung überarbeitet habe, ist mir folgende Sache aufgefallen, die ich sonst von meinen anderen Booten nicht kenne.
    Dort hole ich das Wasser über die Ruder.
    Die Wasserkühlung geht mal und mal nicht. Die Aufnahme ist unten im Rumpf ca. 2cm vom Ansaug des Jets.
    Anfangs sehe ich hinten den Wasserstrahl der Kühlung rauskommen. Nach ein paar Runden oder einem Dreher kommt nichts mehr.
    Nach zwei Fahrten war der Regler bisschen über Handwarm. Der Motor war etwas wärmer, aber nicht viel.
    Selbst wenn da Luft in den Kühlkreislauf rein kommen sollte, schiebt das Wasser diese ja weiter...
    Ach ja und das Boot ist innen komplett trocken.
    Habt ihr zu der "Kühlunterbrechung" eine Meinung?

    Danke.

  8. #8
    Grünschnabel Avatar von madmatt
    Registriert seit
    20.08.2008
    Ort
    Hünfeld
    Beiträge
    169

    Standard

    Hallo zusammen,

    nach zwei weiteren Fahrten zum Testen hat sich nichts geändert.
    Ich habe mal Fotos angehängt, die denn Kühlkreislauf wiedergeben.
    Vom Einlass geht es zum Regler, dann vom Regler zum Motor und dann zum Auslass.
    Mache ich an sich immer so.
    Vielleich habt ihr ja noch eine Idee.

    IMG_5499.jpg IMG_5500.jpg IMG_5501.jpg
    Geändert von madmatt (23.November.2017 um 14:28 Uhr)

  9. #9
    Grünschnabel Avatar von madmatt
    Registriert seit
    20.08.2008
    Ort
    Hünfeld
    Beiträge
    169

    Standard

    Hallo,
    hat niemand der Cracks eine Idee oder Meinung dazu?
    Danke und Gruß
    Matt

  10. #10
    Einsteiger
    Registriert seit
    17.12.2012
    Ort
    Dresden
    Beiträge
    32

    Standard

    Kann es denn vielleicht sein das der Jet das ganze Wasser an den KW-Einlass vorbei zieht. Bei Wellenantrieb würde diese KW-Einlass-Variante gut funktionieren. Und es könnte auch sein das sich dort eine Luftblase bildet nach einem Dreher und der Druck dann nicht ausreicht da die Strömung zum Jet-Einlass geht. Ich hoffe du weißt wie ich das gemeint habe. Es könnte ein Röhrchen helfen welches du in den KW-Einlass steckst und soweit wegschleifst bis im hinteren Teil nur noch 2-3 mm überstehen. Dann hast du ausreichend Staudruck.

    gruss Heiko

  11. #11
    Einsteiger Avatar von Zippy
    Registriert seit
    19.02.2016
    Ort
    Hamburgs Süden
    Beiträge
    46

    Standard

    Hi Matt,
    in meinem Jet Sprint habe ich in die Kühlwasseraufnahme so wie von Heiko beschrieben eine kleines Aluröhrchen eingeklebt, das erhöht den Staudruck.
    Mit den Kühlwasserspiralen habe ich sehr schlechte Erfahrungen gemacht, die haben nie bei mir funktioniert, vielleicht liegt es auch daran, oder aber es liegt an den unterschiedlichen Schlauch/Rohrdurchmessern in deinem Boot, ein ähnliches Problem hatte ich auch mal, nachdem ich dann baugleiche Schläuche mit identischen Durchmessern verwendet habe, hat alles geklappt.


    Gruß

    Dennis
    Der mit den C-Ratings tanzt

  12. #12
    Grünschnabel Avatar von madmatt
    Registriert seit
    20.08.2008
    Ort
    Hünfeld
    Beiträge
    169

    Standard

    Danke für eure Antworten.
    Ich hatte Bedenken, dass eine hervorstehende Hülse seitlich im Rumpf bremst oder den Rumpf eindrehen lässt wegen dem Widerstand.
    Die Schläuche ändere ich ab und teste es dann nochmals.

    Gruß
    Matt

  13. #13
    Einsteiger
    Registriert seit
    17.12.2012
    Ort
    Dresden
    Beiträge
    32

    Standard

    Ich glaub da brauchst du dir keine Sorgen machen, das Boot fährt nur Max um die 40kmh. Da wirst du das kleine Teil nicht bemerken.

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •