Seite 4 von 6 ErsteErste 1 2 3 4 5 6 LetzteLetzte
Ergebnis 61 bis 80 von 109

Thema: Chucky Evo

  1. #61
    Altstadt-Süd Avatar von anim
    Registriert seit
    12.03.2009
    Ort
    Köln
    Beiträge
    2.183

    Standard

    Hallo Steffen,
    super, habe 2St. 6S im Gebrauch. Eine sehr sympathische Größe.
    Meine EVO hat ein 5S Lipo drin. Werde über einen neuen Motor nachdenken.
    Gruß Pavel.

  2. #62
    Einsteiger Avatar von ChuckyFan
    Registriert seit
    31.03.2015
    Ort
    Bochum
    Beiträge
    80

    Standard

    Nano Tech 6S 5000 MAH, scorpion 36er mit 1600kv

  3. #63
    Real Raceboater Avatar von Alex77
    Registriert seit
    22.03.2008
    Ort
    Berlin
    Beiträge
    2.309

    Standard

    Und ich habe am WE auch mal mein jetziges Setup getestet.
    Goil......1200kv an 6s, Fahrzeit viel zu lange.
    Ich kann abrüsten auf 60A Regler

  4. #64
    Titsch-Titsch... Avatar von Taxi2810
    Registriert seit
    11.09.2013
    Ort
    Haltern am See
    Beiträge
    273

    Standard

    was fährste denn aktuell für einen Prop?
    Mangelndes Können wird durch Wahnsinn ersetzt!

  5. #65
    Real Raceboater Avatar von Alex77
    Registriert seit
    22.03.2008
    Ort
    Berlin
    Beiträge
    2.309

    Standard

    Je nach Wasser 42-47
    Mit 42er hatte ich 73kmh, also sollte mit 47er locker noch 90 drin sein, reicht mir.
    Fahrzeit hatte ich locker über 8min mit 42er Prop.
    Peak war 75-88A und auf der Geraden 35-45A
    Hardware war komplett kalt alles.
    Bis auf meinen Rigger habe ich alles abgerüstet von der Drehzahl, kein Bock mehr auf hochdrehende stromfressende Setups.

    Ciao Alex

  6. #66
    Titsch-Titsch... Avatar von Taxi2810
    Registriert seit
    11.09.2013
    Ort
    Haltern am See
    Beiträge
    273

    Standard

    klingt echt gut! Der Chistian bei uns am See fährt auch so ein niedrig drehendes Setup und hat auch irre lange Fahrzeiten.
    Und ich finde gute 70 reicht auch um Spaß am See zu haben!
    Mangelndes Können wird durch Wahnsinn ersetzt!

  7. #67
    ...just cruisin' Avatar von HydroRolli
    Registriert seit
    06.07.2009
    Ort
    Ahlen / NRW
    Beiträge
    298

    Standard

    Moin,

    Sehe ich genauso!
    Früher sind wir auch mit 25ooo U/min ausgekommen...
    Gut, da fuhr man dann auch nicht 150kmh, aber ob das immer sein muss?

    Gruß, Rolf

  8. #68
    Real Raceboater Avatar von Alex77
    Registriert seit
    22.03.2008
    Ort
    Berlin
    Beiträge
    2.309

    Standard

    @Rolf
    Du kannst ja trotzdem schnell sein(im gewissem Rahmen) Einfach mit dem Propeller etwas größer werden.
    In meinem 1,35m Skater Kat fahre ich 21000 Last und 61er Prop, reicht auch für 110kmh habe aber max.100A auf der Geraden.

    Ciao Alex

  9. #69
    ...just cruisin' Avatar von HydroRolli
    Registriert seit
    06.07.2009
    Ort
    Ahlen / NRW
    Beiträge
    298

    Standard

    ...das wollte ich damit sagen.

    Zu viel Drehzahl ist meistens ungesund.

  10. #70
    Real Raceboater Avatar von Alex77
    Registriert seit
    22.03.2008
    Ort
    Berlin
    Beiträge
    2.309

    Standard

    So sieht es aus, viel Drehzahl ist aber angesagt und trendy
    Genau so mit Elkos löten.

  11. #71
    Einsteiger Avatar von Wittroque
    Registriert seit
    27.11.2009
    Ort
    Weyhe
    Beiträge
    80

    Standard

    Achja hier mal meine "neue" Evo

    Rumpf normal Glas , in Braun/Gold lackiert

    derzeitiges Setup

    Motor : Scorpion 3226-1400 kV
    Regler : Turnigy 120A V3 mit BEC
    Lipos : Sls 6s Xtron & Quantum

    Komplett fahrfertig 2360g

    Mit ein 45er läuft se momentan 77kmh ,Fahrzeit lange genug
    Geändert von Wittroque (11.October.2016 um 16:24 Uhr)
    Gruß Steffen

  12. #72
    Altstadt-Süd Avatar von anim
    Registriert seit
    12.03.2009
    Ort
    Köln
    Beiträge
    2.183

    Standard

    Hallo Steffen,
    sehr edel deine EVO.
    Mach doch ein Ausflug nach Neuss- 15.Oktober
    Gruß Pavel.

  13. #73
    Registrierter User Avatar von Jpm1525
    Registriert seit
    07.05.2013
    Ort
    Herne
    Beiträge
    24

    Standard

    Hat eigentlich mal jemand nee Chucky mit eine scorpion 4015 und 1450 kV befeuert?
    könnte das funktionieren?
    grüße Jan

  14. #74
    Real Raceboater Avatar von Alex77
    Registriert seit
    22.03.2008
    Ort
    Berlin
    Beiträge
    2.309

    Standard

    Mein Frauchen Ihre hat den 4015 drin......mit 4020 ging auch noch.
    Dann kannst du aber auch drehen, wenn sie richtig rum Steht.

  15. #75
    chronisches Spielkind ;-) Avatar von plinse
    Registriert seit
    26.02.2016
    Ort
    Braunschweig
    Beiträge
    437

    Standard

    Zitat Zitat von Alex77 Beitrag anzeigen
    Und ich habe am WE auch mal mein jetziges Setup getestet.
    Goil......1200kv an 6s, Fahrzeit viel zu lange.
    Ich kann abrüsten auf 60A Regler
    Zitat Zitat von Alex77 Beitrag anzeigen
    Je nach Wasser 42-47
    Mit 42er hatte ich 73kmh, also sollte mit 47er locker noch 90 drin sein, reicht mir.
    Fahrzeit hatte ich locker über 8min mit 42er Prop.
    Peak war 75-88A und auf der Geraden 35-45A
    Hardware war komplett kalt alles.
    Bis auf meinen Rigger habe ich alles abgerüstet von der Drehzahl, kein Bock mehr auf hochdrehende stromfressende Setups.

    Ciao Alex
    Habe jetzt einen 1220er Außenläufer von HK verbaut, 600er Heli Motor, die wurden für kleines Geld unter die Leute gebracht...

    Läuft mit Prather 225 ganz gut, dürfte aber noch etwas schneller werden, Fahrzeit ist auch reichlich.
    Werde wohl als nächstes den 230er Rohling aufarbeiten.
    Was sind erfahrungsgemäß die größten Propeller mit denen die Chucky evo gut klar kommt?

    Grüße, Eike

  16. #76
    Ex-Einsteiger
    Registriert seit
    04.09.2016
    Ort
    VIERSEN
    Beiträge
    138

    Standard

    So hier mal ein kurzes Video von der 2ten erst fahrt
    Bei der Richtigen erst fahrt war leider nach 30 Sekunden
    Ende und das Steven Rohr samt Halter komplett zerfetzt.

    Wurde komplett neu eingebaut in einem anderen Winkel und jetzt rennt die Chucky erfolgreich würde ich sagen.

    20170525_151006.jpg

    https://youtu.be/2Vfuo1h733E

    Bis auf den Lipo ist alles kalt, Fahrzeit liegt um die 5-6 min.

    Gruß Daniel

  17. #77
    chronisches Spielkind ;-) Avatar von plinse
    Registriert seit
    26.02.2016
    Ort
    Braunschweig
    Beiträge
    437

    Standard

    Zitat Zitat von plinse Beitrag anzeigen
    Habe jetzt einen 1220er Außenläufer von HK verbaut, 600er Heli Motor, die wurden für kleines Geld unter die Leute gebracht...

    Läuft mit Prather 225 ganz gut, dürfte aber noch etwas schneller werden, Fahrzeit ist auch reichlich.
    Werde wohl als nächstes den 230er Rohling aufarbeiten.
    Was sind erfahrungsgemäß die größten Propeller mit denen die Chucky evo gut klar kommt?

    Grüße, Eike
    Moin,

    Zwischenstand... das passt ganz gut mit der Chucky evo, obigem Motor und Prather 230 an 6s 4000er.
    Fahrzeit ist reichlich, konkretisieren wird es sich, wenn ich das Thema Wasser im Boot im Griff habe. Das hatte die letzte Fahrt beendet aber der Spannung nach sollte der Akku gute 6min Fahrzeit erlauben...

    Dazu hätte ich jetzt auch eine konkrete Frage speziell zu diesen kurzen Flexwellen bei Heckeinbau eines Außenläufers:

    • Belüftung der Flex ist jetzt eingebaut, ist ja letztendlich eine Förderschnecke von innen nach außen, war vorher noch nicht verbaut. Hier vermute ich die Ursache für den leichten Wassereinbruch bei der ersten Fahrt.
    • Danach tropfte es wenn das Boot nur im Wasser trieb nach kurzer Zeit trotzdem ins Boot - durch die kurze Flex. Hatte das ganze zwischenzeitlich recht trocken zusammen gebaut, Fett auf die Flex aber den ganzen Schmier vom äußeren des Teflon hatte ich vorher wohl zu gründlich abgewischt.
      Jetzt verändert: Fett satt, beidseitig vom Teflonschlauch, das Boot badet jetzt seit ner Stunde - trocken.


    Das ist jetzt mein erstes Boot mit einer so kurzen Flex, die unter der Wasserlinie endet. Das Fett zwischen Teflonschlauch und Flex wird nach einer Fahrt wieder zum Großteil draußen sein, war bei der ersten Fahrt auch so. Wie ist Eure Erfahrung? Tropft es dann wieder oder bleibt es mit Fett zwischen Teflon und Messingrohr dann erst mal dicht?
    Habt Ihr andere Tricks? Spezielle Fette und wie oft fettet Ihr die Welle? Ich nehme aktuell normales, gutes Fettpressenfett, was auch mein LandRover in Mengen verschlingt.
    Bei der ersten Fahrt hatte ich reichlich in der Welle und das hatte sich dann nach kurzer Fahrt raus befördert... die Sauerei wollte ich eigentlich verringern.

    GPS will ich aber erst ins Boot packen, wenn ich weiß, dass es dicht ist und bleibt, ... und trocken zusammen gebaut war der Wassereinbruch bei der zweiten Fahrt so groß, dass es mich einen Steller gekostet hat... zum Glück nur teilweise und ohne Geruchsspuren aber eine der beiden FET Platinen ist heee, auf der schmurgelt es leicht vor sich hin. Die hatte ich offensichtlich nicht gut genug lackiert (nur eine Schicht, sollte schnell gehen, normal mit 2-3 Schichten hatte ich noch nie Probleme).

    Grüße, Eike

  18. #78
    Grünschnabel Avatar von Drachenhoele
    Registriert seit
    18.07.2012
    Ort
    Marktheidenfeld
    Beiträge
    161

    Standard

    Hallo Eike,

    ich fahre auch eine Chucky EVO. Allerdings mit 5 s. Motor habe ich auch hinten mit kurzer Flexwelle. Etwas Wasser (ein paar tropfen) habe ich auch immer im Boot wenn es richtig zur Sache geht (inklusive Abflug).

    Gruß Erik

  19. #79
    Ex-Einsteiger
    Registriert seit
    04.09.2016
    Ort
    VIERSEN
    Beiträge
    138

    Standard

    Moin Eike

    Hmm klingt ja nicht ht so gut mit dem Wasser im Boot.

    Ich habe evtl mal ein Tröpfchen drin und das ohne nach jedem Akku zu fetten.

    Hast du mal nen anderen Ptfe probiert der weniger spiel hat.
    Habe hier für 4,75er, 4 verschiedene Liegen das ist schon ein Unterschied zwischen den verschiedenen Schläuchen das glaubt man kaum.

    Fetten tuhe ich so wenig wie möglich und so viel wie möglich nötig, soll heißen es befindet sich nur ein ganz dünner Film auf der Welle und endstück.



    Gruß Daniel

  20. #80
    chronisches Spielkind ;-) Avatar von plinse
    Registriert seit
    26.02.2016
    Ort
    Braunschweig
    Beiträge
    437

    Standard

    Ein paar Tropfen wären ja nicht das Thema, wenn es aber so viel ist, dass er Außenläufer es als Nebel im ganzen Boot verteilt, dann ist es zu viel.

    Die Frage ist ja auch, wo der Teflon Schlauch das Spiel hat... innen zur Flex oder außen zum Messingrohr.
    Außen lässt sich mit Fett stopfen und man hat und behält auch Ruhe, innen würde ich ggf. wirklich mal das Teflon tauschen. Das werden die nächsten 1-2 Tests zeigen.

    Wie gesagt, heute beim probe baden war sie dicht. Wenn wegen des raus gedrückten Fetts bei der Fahrerei dann irgendwann mal ein paar wenige Tropfen rein kommen, soll es mir egal sein, mehr wäre schlecht. Druckausgleich habe ich auf das Messingrohr inzwischen aufgelötet. Unterdruck sollte das Boot keinen mehr ziehen können...

    Die nächsten 2 Fahrten werden auf jeden Fall kurz ;-)

Seite 4 von 6 ErsteErste 1 2 3 4 5 6 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •